-6

I tried it with two gradient overlays, but the result is just white

enter image description here

Any suggestion? Thanks in advance

1
  • Comments are not for extended discussion; this conversation has been moved to chat. – curious Mar 18 at 8:56
3

You can use Gradient overlay. Make sure all your lines are grouped or they are part of one layer.

Then right click (or from fx button) over your layer or group (your artwork), select Blending Options and use desired gradient overlay, like this:

enter image description here

enter image description here

Alternatively, you can create a new gradient layer and use clipping mask.

enter image description here


If you want gradient over your background, same techniques will work. Just make sure the gradient effect is applied and is shown under the layer name (highlighted by yellow arrow below). Also cross check the opacity of your grunge-wall-texture layer. It shouldn't be 0%:

enter image description here

Notes:

  1. It might be possible you're not inside Gradient overlay menu once you open Blending options. Make sure the Gradient Overlay button is highlighted (see yellow outline in above screenshots) so you see the tools related to that only, on right side. Even when you have checked the Gradient Overlay, that menu button should be clicked upon so you get options.
  2. The question is a bit unclear to me. So I've tried to help solve the possible problems that I think OP is facing.
1
  • Comments are not for extended discussion; this conversation has been moved to chat. – curious Mar 18 at 8:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.