0

I'm using Illustrator 25.2.2 and have stumbled on an odd issue when I either use trim or divide on certain shapes. It adds a kind of stroke at certain nodes, see below screen shot.

I'm not sure how or why this is produced, and keen to now if anyone else has had a similar issue.

Shape is one the left and zoomed in portion of issue is one the right.

enter image description here

1
  • 2
    Just for the record, I'd make that graphic by making a circle with just a thicc stroke, no fill and rounded end caps. Circles made with the ellipse tool have 4 anchor points by default, so then I'd use Direct selection tool to click between 2 anchor points, copy (cmd+c) and paste in front (cmd+f) and repeat that for all 4 sections. And that would be it... aside from perhaps some color adjustment and stacking arrangement. It'd be fast and eliminate the issue where you have to worry about aligning those circles perfectly.
    – Joonas
    Apr 21 at 8:59
0

After you use Pathfinder > Divide option, it intersects as well as groups selected objects by default. So after that ungroup and you won't see those lines.

0

I think it's possibly a GPU rendering glitch, sometimes caused by extreme acute angles where they meet a curve. Not sure if updating your graphics driver would help - it didn't work for my copy which is Illustrator CC 2018, running on Win10. Perhaps it has been fixed in more recent versions? I haven't upgraded yet so haven't checked.

Anyway, if you do View > CPU Preview to switch off GPU rendering, it should disappear. Or you can just ignore it (and don't zoom in) since it's not really there. Maybe toggle Outline View Ctrl+Y if you want to check the paths for accuracy.

GPU rendering (on left), CPU Preview (on right)

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.