0

In the image below, I showcase the problem:

enter image description here

Brush strokes change color when covering each other/interacting, when I go over the same area in more than one stroke, things get "whitened" and I'm using the simple hard round brush. What can I do to stop that, is there a way to solve this problem so that I get a smooth, consistent look with multiple strokes? Thank for your help!

1

Check your brush Blending Mode setting (tool bar on top): it's probably set to something that's not Normal:

enter image description here

2
  • THANK YOU so much, you totally saved me, that was the problem!!!!! I must have accidentally changed it from normal to screen :) – Stamios Apr 27 at 14:46
  • @Stamios there are shortcuts to set Blending Modes that usually aren't well known to public: Alt+Shift+Letter. For Screen it's Alt+Shift+S — easy to miss something like Ctrl+Shift+S and accidentally enable it – Sergey Kritskiy Apr 27 at 16:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.