2

I was given an InDesign document that somehow managed to have the background color of the page be turned black (as shown in the image below) and I am trying to change it back to the default white. In trying to figure this out, I am using the latest version of Adobe InDesign (v16.1) on macOS.

InDesign Document Spread

In the research that I have done, one thing to check is the Guides & Pasteboard -> Colors settings, which as shown below are default. Indesign Color Settings

I have seen some references online to setting the page background color by drawing a box. So, the spread above that has this issue inherits from the A-Master, which also has the black background. As shown in this image under layers, there are no rectangles, boxes, etc. on the master spread which could be causing the black background. A-Master

The last piece of data that I have is when exporting the book, the black background does not show up.

So, my question is what could be causing the black background and what could be done fix this issue?

1

Sounds to me like the [Paper] swatch has been edited to appear as black.

The [Paper] swatch is never printed under any circumstances – it’s meant to emulate the colour of the page you’re printing on, and you obviously don’t want to double the ‘background’ colour. But conversely, if you’re making something that’s going to be printed on coloured paper, it’s easier to work in a document where the background looks like the target paper so you can more accurately gauge how your text and images look against the coloured paper. This can be done either by adding a coloured box/frame in the background, but then you have to remember to set that to non-printing, or to hide/remove it before you send anything off to the printer. It’s easier to simply change the built-in paper colour which is never printed anyway.

Editing the paper swatch to black affects explicit pages (i.e., master pages and text pages) which use it as an automatic background colour; but it doesn’t affect the [None] master page, which is not an explicit page and doesn’t have any background colour at all. This tallies with your screenshot, which shows that A-Master has a black background, but [None] doesn’t.

David Blatner has an InDesign Secrets article about it which gives a bit more background.

To fix it, just right-click your [Paper] swatch, select Swatch Options and slide the colour back down to CMYK 0/0/0/0.

1
  • That did the trick. Thank you very much for the help. May 7 at 17:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.