2

Does anyone know how to center my newly created brushes with the path? When I increase the stroke it simply goes everywhere.

enter image description here

3
  • Hi. Welcome to GDSE. With the path selected, open the appearance panel and check if there is an effect added. If so, delete it.
    – Billy Kerr
    Aug 7 at 16:21
  • Kinda need to see the brush artwork on its own, as well as the brush options.
    – Scott
    Aug 7 at 16:32
  • I checked the appearance, but there is nothing to delete and I have also tried out different brushes, even the ones that are already provided, with the same results. I have also tried the calligraphic brush, but it is not giving me the effect I am looking for. Aug 8 at 6:29
1

I would start by playing with the options of that particular brush:

To change the options for a brush, double-click the brush in the Brushes panel. Set the brush options and click OK. If the current document contains brushed paths that use the modified brush, a message appears. Click Apply To Strokes to change pre-existing strokes.

1
  • thanks for your reply, I tried to play with different settings from the brush, but whatever I do, it still moves away from the path... odd.. Aug 7 at 15:27
0

The way I replicated your issue was by messing with the mask of the brush.

Use the menu>view>outline to see it.

If it's the case, just delete that mask and make a brush again.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.