0

I am following a youtube tutorial (not a speed art vid) and have become stuck at the shapebuilder tool step. Basically there is the purple stroke on a seperate layer. The pink fill is on its own layer. The pink fill has been duplicated and offset to the left.

enter image description here

In the tutorial the man pastes the fill that is NOT offset in front from my understanding. The man then goes to the shapebuilder tool and subtracts as below.

enter image description here

enter image description here

The below is a screenshot of the result that happens when I try and follow this step.

enter image description here

The end result is some shading to add some depth to the image see below.

enter image description here

1
  • @Scott yes that makes sense and it worked I must of missed that when I was following the steps. Aug 18, 2021 at 3:45

1 Answer 1

0

You're selecting all the pink fills.

You need to leave the base fill alone and only work with 2 - the pink, and an offset. It appears as though you aren't pasting an extra, non-offset, fill as you describe the tutorial doing.

In short -- you should have 3 pink shapes, and use Shape Builder on only 2 of those.

enter image description here

Color texture at the end of the animation is merely due to gif compression and unintentional.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.