0

I am running Catalina on my MacBook Pro mid 2014 retina. From few days I am having strange issue with my Sketch app. I can’t increase/decrease input values from arrows key. When I select any input field and press arrow up it suppose to be increase the value and on press arrow it suppose to be decrease the value. Even input spinner not working on click. It only works when I type numbers and hit enter.

I checked my other apps Photoshop, Illustrator, Invision Studio all apps are working fine. The issue is only happening with Sketch app. I tried to install fresh copy (updated version). I tried to uninstall Sketch app with app cleaner. I restore defaults keyboard shortcuts. I restore defaults Accessibility settings but no success. For the reference I attached image what i want to get back.

enter image description here

5
  • 1
    Hi. Welcome to GDSE. Tech support is generally off-topic here. Sorry about that.
    – Billy Kerr
    Sep 19 at 18:40
  • I am so sorry posting on wrong forum. Sep 20 at 11:59
  • 2
    GDSE isn't a forum really. It's a question and answer site. You might be better to contact the software manufacturer. You may have discovered a bug, or perhaps there's a recent update/patch which may be available to fix it.
    – Billy Kerr
    Sep 20 at 12:04
  • According to the Oxford Languages Forum meaning is (a meeting or medium where ideas and views on a particular issue can be exchanged.) And here we are on StackExchange! I believe here on GDSE so many designers are with vast experience. That's why i posted my issue regarding graphic design app. As i clearly mentioned that i checked all technical aspects from my side. Some time we un intentionally lock app features. And can't figure out the issue. So my purpose was to get help from experienced designers. Sep 20 at 14:03
  • I can give you a couple of ideas/guesses. Do you have anything running on your computer which might conflict with Sketch? Check for things such as screen recording/screen sharing software which may be running in the background. Try disabling it. Check your computer meets the minimum system requirements for the software version you are attempting to run. Maybe try uninstalling and make sure to remove all traces of the software, such as any preferences files. Restart your computer. Install again. If these fail, it's probably time to contact the software manufacturer.
    – Billy Kerr
    Sep 20 at 16:33
0

I updated my system from Catalina to Big Sur and everything working fine.

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.