2

I have some issues while exporting my PDF file from Adobe Illustrator. While I made it, I used shape gradient to do this sort of lines. But if you look at the pictures, the problem is very visible.

First picture — it's what it should look like (in my software):

First picture it's what it should look like

Second picture — it's what it looks like (as a final PDF file):

enter image description here

It's really annoying, I have to get the file ready for my client ASAP, but I don't know how to deal with it and make it like in the first picture.

I hope you could help me.
Thank you!

2
  • That looks like an on-screen rendering issue. There seems to be some kind of Moirée effect happening, which is caused by the interference of pixels on a computer screen and the lines of the design. If this is for print, then it might be OK. Maybe ask for a proof before going to print.
    – Billy Kerr
    Dec 4, 2021 at 17:02
  • How do the two versions compare if you zoom in on one letter? Do they look more alike or does the PDF still have this Moirée issue?
    – Wolff
    Dec 4, 2021 at 18:23

3 Answers 3

1

This is a guess which should be only a comment- we know nothing of the construction of your document. We know as little of the used PDF variation.

You would have a possibility to get a proper answer if you made available for ex a simplified version of the Ai file and the PDF, something like this:

enter image description here

or if you revealed the details otherwise.

I guess you have blended between 2 fully opaque white non-filled outlines of a letter. The foreground shape has reasonably thick white stroke and the background shape in the blend has zero width stroke or no stroke at all. Illustrator renders it except some Moire can be seen on the screen. In PDF too thin outlines are changed to a certain minimum width.

Fixing: Use constant width strokes, blend from fully opaque white to fully opaque black.

In Acrobat the blend from white to black with constant stroke width looks the same as in Illustrator, but the blend from white to white with zero thickness looks in Acrobat white from the start to the end and in small size there's also very disturbing Moire.

Opening the PDF again in Illustrator showed it's good, only Acrobat had replaced too thin lines with thicker ones. But that doesn't help at all when you must assure the customer. In addition the PDF was the default one with zero settings for any certain print process.

It's another question what the print process thinks and does it also try to make it "better" like Acrobat did. Demand a soft proof to see. Start by changing the blends as suggested - have at least one trap less.

BTW. If you blend from white to black you can make the brightness change steeper by setting to the blending mode of the blending result to Hard Light in the transparency panel (only an option, maybe not wanted).

0

How I would handle it....

Open in Photoshop.. save as PDF.

If necessary rasterize it all first.

If it has to be 2 color, remove the magenta in Ai . . . open in PS save as greyscale tiff . . . reimport tiff into AI replace magenta . . . save as PDF.

You can do this for the intricate center content only if necessary.


In a perfect world this wouldn't be an issue. But nothing's perfect :) Not everything will always export smoothly to PDF from AI due to Adobe's, sometimes horrible, anti-aliasing. If you rasterize content at the proper PPI then it shouldn't really matter if it's vector or raster for reproduction. Merely keep the original "live" Ai file on hand for future editing.

It is also entirely possible what you see in the PDF is merely Acrobat's horrible screen preview for more intricate artwork. You can sort of check this by zooming in and checking if the artwork looks good at a larger zoom level. Often, the more you zoom out, the worse Acrobat's anti-aliasing appears.

0

There is a switch in the settings of Acrobat: enhance thin lines option. Options/Page display and there turn "Enhance thin lines" off and watch the file again. Maybe it's just about the view (Page display)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.