4

I am trying to create a vector image in Illustrator to be used with a laser cutter.

The process i use is open the image - select it - Image Trace with default settings - Expand - Ungroup. I then go into Layers and deselect the main image so i am just left with the below. Save as SVG.

The problem i am having is I always end up with a square border which i presume is the original canvas size of the image. Trouble is my laser wants to cut this.

Illistrator screenshot

Am i doing something wrong when tracing the image or is there a way to remove this border, if i deselect it in the layers it also removes the outer circle

1
  • Welcome to GD.SE!
    – Mensch
    Dec 17, 2021 at 19:14

2 Answers 2

4

When you do your trace, open the Image trace panel

Hit the Advanced drop down

Check the Ignore White option

enter image description here

When you do Object > Expand, you should be able to see you have outlines of the object only, without the background being included.

enter image description here

2
  • 2
    Perfect, works a treat. I would upvote the answer but i dont have enough reputation :-(
    – Pigsfoot
    Dec 17, 2021 at 20:11
  • @Pigsfoot Mark it as correct by clicking the arrow next to the answer. It'll give you both reputation points. Dec 17, 2021 at 21:07
3

What Billy Kerr said, or

  • hit CTRL+Y
  • hit A
  • click at any location on the square box to select that shape
  • hit DEL two times

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.