0

I would love to know how I can change the default settings of the [None] Master page in InDesign. I have made a template for a brochure and changed the margins to the preferred settings. If I add a new page and apply the [None] Master to it. The page keep switching to the old/default settings. I can adjust the page manually, but it doesn't remember my settings? Does anyone know how to fix this?

1
  • Does going to File -> Document Setup and changing the margins there not fix your problem? All pages without a master page would use those settings.
    – AndrewH
    Dec 22, 2021 at 16:38

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.