6

I'm not sure why, but suddenly when I use the type tool, write, and press ENTER to create a line break, the space between my current line and the new one is huge (it is as if 20 line breaks were made). But these are not 20 line breaks - it is just one (if I press backspace, I return to the former line).

I am using Arial Bold. Why is this happening?

3
  • Did you hit the Enter key next to the " key? Or did you hit the Enter key on your 10-key? Jan 31, 2013 at 4:35
  • @OghmaOsiris: Next to the " key.
    – Saturn
    Jan 31, 2013 at 4:36
  • Hmm. THe Enter key on your 10-key usually inserts a page break, which is why I asked. Jan 31, 2013 at 4:38

6 Answers 6

7

Are you sure your line spacing is in Auto or a similar number to that of the font size?

enter image description here

1
  • I'd swear I never touched that... I don't even use that window :/... Thank you.
    – Saturn
    Jan 31, 2013 at 4:04
6

check after paragraph spacing in paragraph setting tools

enter image description here

0

Also you might just be using "HARD returns" this is a press of the enter button alone. This will force your lines to have spaces between even if they're meant to be the same paragraph.

You may want to hold shift and press enter, this will give a "SOFT return", positioning text nicely below the previous line.

0

It's something to do with Layer -> Type -> Convert to point / Convert to paragraph. I changed to 'paragraph' to try and make the text behave like a standard Indesign box, but I had this same problem.

It turns out, if you just use spaces to push text to the next line rather than line-breaks you can achieve the same thing. Works better for me now.

-1

Look at this link and find the part about Space After, It is under "The Paragraph Spacing Options"

Perhaps it is this setting that is giving you a problem? Indesign often does this to my text

4
  • Forgot to give you the link: photoshopessentials.com/basics/type/paragraph-panel
    – Cre8LIVE
    Jun 23, 2015 at 5:44
  • It is under " The Paragraph Spacing Options"
    – Cre8LIVE
    Jun 23, 2015 at 5:59
  • Hi Cre8LIVE, it looks as mohammad already mentioned the solution given in your answer?
    – bummi
    Jun 23, 2015 at 6:28
  • Hi, on SE websites its preferred that Answers contain all relevant information even if you link to another site. Could you edit this to summarize what is in your link.
    – Ryan
    Jun 23, 2015 at 15:11
-2

open document then page layout- size then more paper size then layout-then set page vertical alignment to TOP - OK and out.....

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.