0

Here's a screenshot of my new document window:

New Document Window

Notice under Advanced that the default is Don't Color Manage this Document. I want to change this to ensure that sRGB is default.

Before you ask, I have changed the working space to sRGB. Here's a screenshot:

Color Settings

How can I accomplish this?

Any help would be greatly appreciated.

3
  • 3
    For new documents it should stay set at whatever the last used setting was. Are you saying for every new document it resets? If you open a new document, set it to sRGB and click OK... then open another new document, is it not set to sRGB? (Of course you can always create a preset with whatever settings you want). (Note new documents. Existing documents use whatever was set last time the file was saved.)
    – Scott
    Jan 8 at 22:09
  • @Scott Yep, that's what's happening. The color profile reverts back to unmanaged even after creating a document with a sRGB profile. I can't get the change to stick.
    – Jay
    Jan 9 at 14:16
  • Reset pref maybe.. This is more technical support and kind of off-topic here.
    – Scott
    Jan 9 at 19:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.