0

I've followed several YouTube videos, step by step, and whenever they click the face of the path to follow, then click the Follow Me tool, then click the face they want to extrude, they get a beautiful path. Whenever I do it, it just removes geometry from my model instead of adding. I took a video and converted it to a gif below to show you what I mean.

What am I doing wrong?

animated gif showing the problem

0

1 Answer 1

0

Select the Edge, then go to follow me and at last hit the profile.

Thank you.enter image description here

enter image description here

enter image description here

enter image description here

enter image description here

6
  • I've tried selecting the face and selecting just the edge and I still get the same failure. It doesn't produce for me what it producing for you. What am I doing wrong? I'll update my post above with another gif. Jan 15 at 20:17
  • Kindly clean up the file. (last attached image). sometimes invisible geometry creates problems. or open a new file and try from scratch. Its very simple. I hope You will succeed. Jan 15 at 20:21
  • I've tried repeatedly starting from scratch. I start from an empty file, create a circle, create an arc, try to follow me and it doesn't work. I don't understand what I'm doing wrong. I wasn't able to post a new gif because it was too big, here is a YT video: youtu.be/GpMO_yl4wbs Jan 15 at 20:24
  • I've been using SketchUp for years, so I'm not brand new or anything, but I've just never really gotten the Follow Me tool to work for me and I don't know why. Jan 15 at 20:25
  • I tried what that YT video showed. mine works. Oh Okay. I am sorry. I thought you are newbie. I dnt know why it dsnt work for you :( Jan 15 at 20:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.