2

I've only created one other image before, and that one seemed to go pretty smoothly.

Since I started this second project, however, I've found that I can't scale the default line thickness if I'm trying to use the "none" option in the shape dropdown list.

The line defaults to .265, and if I reset the line manually it only affects that stroke, my next line will be right back to .265.

I feel like my first project didn't have that hurdle, I was able to go through that graphic in about a day, just drawing in the lines as thick as I needed to, without any issue.

Is there some setting that I might have inadvertently messed up that would have locked up the adjustment for the "none" shape?

enter image description here

0

1 Answer 1

3

If you want Inkscape to remember your last used style, go to Edit > Preferences > Tools > Pen, and select the option that says "Last used style". Now when you change the stroke width, Inkscape will remember what you set it to, even if you quit the application. You can also apply this option to the other drawing tools, such as the Pencil, Calligraphy tool, and the various shape tools.

enter image description here

1
  • Thank you, much appreciated!
    – SarahS
    Jan 21 at 19:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.