1

I have used GIMP for ages, and I've NEVER seen this before...

When I try to make a freehand line, it comes out all jaggy, since somehow horizontal/vertical/45 degree lines are preferred apparently:

enter image description here

What is this and how can I get it deactivated?

1 Answer 1

2

Your brush is snapping to the image grid. Reset with View > Snap to grid

On my system, with "snap to grid" enabled (left) and disabled (right):

enter image description here

1
  • Thanks for the help - that was it, works for me!
    – sdbbs
    May 22 at 8:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.