0

My fonts are not being activated in Adobe when I try and use them in illustrator. I have been using it with no problems untill today. I have tried the troubleshooting tips on the adobe website..

  • Toggling adobe fonts on and off in the preferences of the CC app
  • Signing out
  • Making sure Im signed in to the right account on both CC app and browser
  • Connecting to a different network using my mobile data
  • Restarting my computer

I have logged in to adobe fonts on my chrome browser and also logged in to CC app and went to the adobe fonts section. The CC app however doesn't show up the recent fonts I have activated.

These are the fonts in my browser

enter image description here

And here is the Adobe CC app

enter image description here

3
  • Sounds terrible. Tech support is not on topic here though, so I have to vote to close the question, sorry. You should ask Adobe. As a temporary solution I would try going back a version or two and see if it works in the 2021 or 2020 version.
    – Wolff
    Feb 24, 2022 at 7:49
  • Hi. Tech support is generally off topic here because a solution may depend on your computer system/settings. It could even be a bug. It would probably be best to contact Adobe directly instead.
    – Billy Kerr
    Feb 24, 2022 at 19:56
  • Came back today and now it works :/ go figure I guess I had to wait a day and come back Feb 24, 2022 at 22:12

2 Answers 2

0

Try restarting your Router.

My partner was having exactly the same as Birdlady9604. She'd spent several hours in contact with Adobe Tech Support,but they couldn't find a resolution to the problem. I then stumbled across this blog & upon reading Birdlady9604's last comment written on Feb 24 @ 22:12, I thought to myself what could have changed overnight & why did it work next day? It is possible that Birdlady9604 switched off her router overnight? So, I switched off our router, then switched it back on & then a couple of minutes later her adobe fonts were syncing.

Hope this helps somebody out there.

1
0

If you have macOS Monterey make sure to go to your network settings and uncheck "Limit IP Address Tracking" I was having that problem for a few days and I realized that setting was on. It started working as soon as i turned it off.

Hope that works!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.