0

I am using a font (the lovely Sprat by Ethan Nakache) for a project and cannot get it to work in InDesign – it doesn't show up in the Type menu. It appears and works fine in Illustrator as well as Photoshop, so I am a bit confused about it not working in ID.

Things I have tried (so far without success):

  • add font to Applications/Indesign/Fonts folder
  • add font to "Document fonts" folder next to .indd file
  • restart InDesign, Mac, Fontbase
  • re-download font from different source
  • check if the font appears in the menu under a different name
  • deleted all Adobefntlist files

Any ideas on what causes this issue? How does InDesign handle fonts differently from Illustrator?

0

3 Answers 3

0

Tech support if off topic..

However.. You might try clearing the boot drive of adobefnt*.lst files. If you search the boot volume for "AdobeFnt" you'll likely find hundreds of these .lst files. Quit InDesign, trash them all, then relaunch InDesign.

Related: What is AdobeFnt13.lst?

1
  • Thank you @Scott for the suggestion, sadly it didn't help. I knew the question would be considered off-topic – I was hoping that it was caused by some odd InDesign-Quirk, that someone here has dealt with before.
    – dom
    Mar 31 at 9:59
0

Happening to me as well, on a particular font.

I found this, https://community.adobe.com/t5/indesign-discussions/activated-fonts-not-appearing/m-p/12852538#M471884

1
  • 1
    Welcome to Graphic Design SE. Please edit your answer to include the essential parts of the linked resource. Link-only answers can become invalid if the linked page changes.
    – Wrzlprmft
    Apr 4 at 5:16
0

Check Your “Block Untrusted Fonts” Setting

In Windows 10, there is an option to block untrusted fonts. When this is on, it blocks Adobe fonts from activating. If you are working on a personal machine with Windows 10 Home, this is probably not the issue.

Steps to achieve this

  1. Open the Group Policy editor (gpedit.msc) and go to Computer Configuration\Administrative Templates\System\Mitigation Options\Untrusted Font Blocking.
  1. Click Enabled to turn the feature on, and then click one of the following Mitigation Options:
  • Block untrusted fonts and log events. Turns the feature on, blocking untrusted fonts and logging installation attempts to the event log.
  • Do not block untrusted fonts. Turns the feature on, but doesn't block untrusted fonts nor does it log installation attempts to the event log.
  • Log events without blocking untrusted fonts. Turns the feature on, logging installation attempts to the event log, but not blocking untrusted fonts.

3 Click OK.

You can see the rest steps here how to Turn on and off the Blocking Untrusted Fonts feature using this link.

1
  • Please edit your answer to include the essential parts of the linked resource. Link-only answers can become invalid if the linked page changes.
    – Wrzlprmft
    Apr 4 at 5:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.