1

Whenever I create a new text frame it creates inset spacing as a default and I have to keep removing it. I am not sure why, I have made some text boxes within the document have inset spacing and maybe its remembering that, its not part of any character or paragraph styles I made and I tried creating a text box with no paragraph or character styles and it still creates a text frame with inset spacing.

enter image description here enter image description here

1 Answer 1

1

With no document open choose Object > Text Frame Options.. and alter the settings however you'd like.

This will cause all new documents to use this setting.

It won't change existing documents. Meaning, if you've adjusted the Text Frame Options with a document open, that document will retain whatever settings were applied.


Many InDesign settings can be adjusted this way - with no document open - and then all new documents conform to those settings.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.