0

I've placed a file with footnotes from Word into InDesign, but the length of the divider line is narrow on some and full column width on others. I've applied a paragraph style to achieve the correct hanging indent for the text, but no rule is applied. The divider line is perfectly consistent in the original Word document. Any idea on how to correct this?different divider line length example

2
  • It looks like there’s an extra empty line above the note on the right page there – does note 1 continue on to the right page? If so, look at the ‘stroke above’ settings for footnotes and continued footnotes, they’re probably different. Apr 16, 2022 at 0:03
  • Bless you! I couldn't for the life of me figure this one out. These weary eyes just couldn't see the nearly invisible mark Your solution worked perfectly. Thanks for your help. <3
    – John Lee
    Apr 17, 2022 at 2:48

1 Answer 1

0

Type > Document Footnote Options… > Layout [tab] > Rule Above: [dropdown menu: second option] Continued Footnotes.

SET THE EXACT SAME THING AS YOUR FIRST FOOT NOTE. I KNOW IT SUCKS CUZ THE OPTION IS HIDING UNDER TYPE MAIN MENU. HOPE IT HELPS.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.