0

I want to import a raster image into Inkscape. But whenever I do "File - Import..." the image gets imported as a placeholder (see screenshot below). Is this some kind of compatibility issue or do I need to activate the actual view? I am using Inkscape 1.2 together with Arch Linux.

enter image description here

1 Answer 1

1

Looks like you're in outlines-only view. Click on 'View → Display Mode → Normal' to disable it.

If you want to stay in the outline display mode, but want imported images to show regardless, open the preferences, go to 'Imported Images' on the left and enable the 'Render Images in Outline Mode' setting. You'll have to toggle outline mode off and on again for it to take effect.

1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.