0

Why does this not work for the second case? They have exactly the same syntax. I'm using Inkscape 1.2 and the lastest version of MikTeX. I've been trying to installed TexText but it doesn't work and tried to install TinyTex but could not able to install it in Windows 10.

enter image description here

Regarding to the Wrzlprmft's comment:

Just zoom in or zoom out the image doesn't help. Below is what I got by click the text box and enter image description here

EDIT: I just ugraded to the version 1.2.1 and it works now.

4
  • 1
    This looks like a transient rendering error. Is the problem reproducible and does it persist if you zoom or similar? Also, what happens if you try to edit the wrong path?
    – Wrzlprmft
    Jul 26 at 18:52
  • @Wrzlprmft I don't have the PC here so I'll check it tomorrow but this problem happens every time I do that. I tried more than 10 times and got the error every time. What is the wrong path?
    – hana
    Jul 26 at 20:15
  • @Wrzlprmft please see the update.
    – hana
    Jul 27 at 10:07
  • 1
    @hana - so essentially this was a bug which has now been fixed. Good to know!
    – Billy Kerr
    Jul 27 at 10:59

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.