1

When I'm creating a file with different text styles in InDesign, at some point I invariably notice that the software has adopted a 'standard' setting for type in a brand new text box I create. Not just Paragraph and Character styles are slapped on, but also settings like vertical centering of text, or shudder horizontal centering.

This feature is a returning source of huge frustration on my part. Is there a way to tell InDesign that new text frames I draw need to be styleless, settingless and completely default?

2
  • 1
    Have you tried deselecting all text frames and then selecting the [None] object style and clear its overrides? (If that’s even possible… not sure offhand if you can apply any object style with no object selected.) Aug 3 at 16:09
  • I think changing the [Basic Text Frame] object style is the style to adjust/reset. You may need to adjust it with no document open. (This is ultimately just a guess though.)
    – Scott
    Aug 3 at 16:56

1 Answer 1

2

This is how you can attempt to change the defaults on some (most) of the global type settings:

  • Close all documents.
  • Break link to styles everywhere (Paragraph Styles panel, Character Styles panel, Object Styles panel).
  • Also click in these panels away from any highlighted style, to make sure they don't remain selected.
  • Make all the possible settings you can for the type options, with all documents closed.
  • Restart InDesign and try again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.