The problem is that when I'm using small enough brush, it seems I can't have anything else than a crosshair. For example, if I'm using brush of size 4px and I'm in 25% zoom. Nothing wrong with crosshairs, but when I'm outlining fine details while zoomed out to get the proportions right the crosshair kind of blocks the part of the image I'm most interested in: the part where I'm drawing (so I guess theres "something" wrong with crosshairs after all..)

CapsLock, funny enough, will change the crosshair.. into another type of crosshair. Ha ha, Adobe, good one. Almost good enough to make me angry.

I have both; "Show Crosshair in Brush Tip" and "Show Only Crosshair While Painting" unchecked.

When painting/drawing with Photoshop I've always liked the "Full Size Brush Tip" the best. Normal Brush Tip is fine as well, and the crosshair works only when the brush is actually bigger than whats shown on the screen.

This has been a problem for long while, so if a solution would take rise, it would be highly appreciated! Thank you.

  • I don't believe there's a solution. You can't disable the cursor (at least not within the application). So, your only alternative is zoom until it's not an issue.
    – Scott
    Commented Feb 12, 2013 at 22:46
  • There is no solution inside photoshop. Only system solution, like that thefreewindows.com/3335/… Commented Feb 13, 2013 at 13:45
  • sadly there is no way to link to brush size with zoom level.
    – user8795
    Commented Jun 30, 2014 at 0:23

1 Answer 1


Notice that the matter here is, as you said, "proportion". Having a proper brush shape while the brush is set to be really small would not be precise, cos you could have some offset that could confuse you about where the brush is actually painting... and, in a 25% zoom, a 4px brush is actually a 1px brush.

The best way is to always zoom in (or out), in a way that a considerable part of your artwork is still visible, as well as the brush is comfortably visible and round rather than just a crosshair.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.