0

I followed this tutorial on how to dock the toolbar options but it doesn't work for me on Windows 7. I'm using 2.10.32. Nothing happens when I drag the Tool Options into the Toolbox. I also cannot dock the Toobox on the left side. They all float around. How do I get them all docked automatically?

enter image description here

1 Answer 1

1

Do this.

  1. From the main menu, go to Windows and select Single Window Mode, if not already selected.

enter image description here

  1. From the main menu, go to Edit > Preferences

  2. Expand the Interface options, and click on Window Management

  3. Set Utility window in the Hint for docks and toolbox

  4. Hit the Reset Saved Window Positions to Default Values

enter image description here

  1. And finally: Quit and Restart GIMP.

Also note that if you accidentally detach an item from its dock, you need to click and drag the tab, not the Window itself. You should see the dock light up in blue, then you can drop it there.

enter image description here

4
  • awesome! thank you very much! Dec 4, 2022 at 13:52
  • @HarryMcKenzie Excellent, glad it's fixed for you now!
    – Billy Kerr
    Dec 4, 2022 at 13:58
  • 1
    Tool options can detach itself almost spontaneously. You can lock it down (click the |<| icon to the right of the tabs, and select Lock tab to dock).
    – xenoid
    Dec 4, 2022 at 17:47
  • @xenoid - yeah, forgot about that. Great idea. Lock it down!!!
    – Billy Kerr
    Dec 4, 2022 at 19:57

This site is temporarily in read-only mode and not accepting new answers.

Not the answer you're looking for? Browse other questions tagged .