0

I have been working on a 200 page PDF for about 3 years now. Every couple weeks or so the client has an update and a new version is created for the website's download page. There are technically three designs in: English, Japanese and Simplified Chinese.

Today, when exporting the English PDF and the Japanese PDF, there was one page where the contents failed to export (blank). What is strange is that this was a page that did not receive any edits and had been exported many times before without fail.

I wondered if perhaps the data was corrupted, but both the Japanese design and the English design had an identical error. Both failed to export that one page. When I re-opened both design files, everything looked perfect. When I re-exported, everything in the PDF, including that one page, exported fine without issue.

My boss wants to know what happened, but for the life of me I can't even begin to think of a way to troubleshoot it. I have been working on these same files and creating PDFs the same way for 3 years and this has never happened before.

1
  • if you are using layers, look carefully at any settings related to visibility for that page or those layers. A useful general computing tip is that if some data got munged behind the scenes, sometimes export to another format and re-importing fixes it (import filters often have data validation). To that end, you might try saving a indesign markup version and then open that and see if the problem resolves.
    – Yorik
    Jul 6, 2023 at 16:23

3 Answers 3

0

It's just a glitch in the export.. a hiccup. Good luck trying to find the actual cause. I think it would take a long time even for Adobe to sort it. While many feel technology is infallible, that's not true. Hiccups can and do happen from time to time.

I've seen this export issue once or twice. Its been quite a while though.

Last time I saw this was with InDesign CS5... I upgraded my operating system and afterwards, suddenly exported PDFs from InDesign CS5 would have blank pages for no reason. Never could figure out why. Using InDesign CS6 (which was already installed) solved the issue. I merely saved the updated documents as fresh files and subsequently never touched InDesign CS5 again.

0

Have you tried just exporting that particular page into a separate PDF ?

If that works, presumably you still have that page content in the INDD doc, you can probably manually insert this page into the larger PDF, by editing the larger PDF in Acrobat.

0

There was a (now-)known issue with InDesign 18.4 in which some PDFs were incomplete when exported with printer’s marks and bleed. Maybe your issue is similar? At any rate, try PDF-X/4 and you should be fine, or upgrade to 18.5.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.