0

I prepared a logo, grouped the entire thing, and then I tried to align it to the artboard. Problem is each time I align the group one of the the text layers shifts its position. I don't want to outline the entire thing, nor do I want to outline that very text.

I don't understand why this is happening. Please help

enter image description here

enter image description here

enter image description here

enter image description here

8
  • It's hard to tell without the file to examine. Could just be a glitch. Can you move the group manually? Can you perhaps just reposition the text? Try those.
    – Billy Kerr
    Oct 24, 2023 at 12:08
  • I can't explain the why.... but it appears as though the text on a path is being effected by the alignment. In other words, the text alignment is being changed, as opposed to the object alignment.
    – Scott
    Oct 24, 2023 at 12:19
  • @BillyKerr yes I moved that manually. Align didnt work Oct 24, 2023 at 13:19
  • @Scott Exactly, I hv nvr faced anythng like that. But I did it manually Oct 24, 2023 at 13:20
  • Show us an expanded view of your layer tree.
    – joojaa
    Oct 24, 2023 at 15:56

1 Answer 1

0

You could copy the whole logo, expand it to center as a shape and then place your not-traced logo on top (manually), then delete the expanded one.

May not be the best solution but if you feel like your file is not working as intended, that may get you out of trouble for now.

1
  • Thank you so much, Yes I did it manually. Nothing worked. I dnt wanna expand it, Client wanted it as unexpanded. I had to recreat the entire thing but then it worked perfectly. I think its glitch. like a stupid I spend hours trying to fix it, am so angry on myself. Oct 27, 2023 at 9:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.