0

Sequence of events:

  1. Export As...
  2. Export Image window opens, and begins loading the file's location folder.

This takes forever because the folder is huge. Is there a way to tell gimp "do not load the folder's files"? A plugin or preference?

v2.10.34

1
  • Huge folders are bad for all applications (this said, what is "huge", because the file dialog is still instantaneous for me on a directory with 2000+ files of various image types). Couldn't find a way to disable file icons in the dialog (which is probably the problem).
    – xenoid
    Commented Dec 13, 2023 at 9:22

1 Answer 1

0

Export to elsewhere, maybe to a prepared empty folder. Have one as a spare for future quick needs. Move the file later.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.