1

Using Adobe Illustrator 2022 I made some vector art. In the final step of my process I added some water-color-like texture by adding an image in a layer above the art, setting the trasparency to 30-50%, and changing the blend mode to color burn.

When I did this, the texture was visible on the art board, as well as when I exported the finished work to a .png. I made a template, complete with the image, and used it for several different projects.

Now I have updated to the latest Adobe Illustrator version, 28.1. The same water-color image (presumably with the same settings since the template is the same) now appears incredibly pale, almost invisible. When I add artwork to the layer underneath, the watercolor is not visible.

When I export the image as a png, however, the effect is there.

Here is an image of what it looks like while I am working on the art: barely-visible-layer

And here is an image of the same file exported (also how it used to look while I was working on the art in AI 2022): exported art with visible watercolor effect

What can be done to get the old behavior back? The exported result is the same, but since I am not able to see the color-burn while working on the art, it is hard to figure out exactly how strong to make it. The behavior seems surprising given that, again, I am using the same template!

Additional Information: The image is Transparent CMYK, the document is CMYK, and my color settings are as follows: color settings

3
  • 1
    Just a guess here, but PNG doesn't support CMYK. Could that be the source of your problem?
    – Billy Kerr
    Jan 23 at 18:49
  • Is there some reason you're working in CMYK when the ultimate goal is an RGB image?
    – Scott
    Jan 23 at 19:08
  • @Scott, I wasn't aware that png didn't support CMYK. I had assumed that as long as the document color settings were set to CMYK it would work properly. The final image is embedded in a different file which I then print. I'll adjust my workflow accordingly from here on out. Thanks for the information!
    – Ben
    Jan 24 at 10:52

1 Answer 1

0

@Billy Kerr's comment led to this issue being solved. I re-saved the texture image as a .tiff, and color burn displayed as expected.

I'd be interested to know why using a .png image worked in the older versions but not now, however, the immediate problem is solved!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.