I use temporary keyboard shortcuts for navigating my work area...


  • Hold down Space to get hand tool
  • Hold down Space + Cmd / Space + Cmd+Option to get zoom in/out tool

All of a sudden these no longer work. Some of them do other things- some do nothing. Anyone know how this would happen?

  • 2
    sounds like a preferences issue. you might have to delete a prefs file. Commented Mar 28, 2013 at 14:40
  • Note the general possible problem, among some of these answers, of other software hijacking keyboard shortcuts; a web browser, a terminal, or touchpad settings, or who knows what else because sometimes restarting the computer (and terminating other programs in the process) can fix it. In my case (albeit on Windows), Autohotkey can fail to pass a spacebar keypress intercept on to other applications, and terminating Autohotkey fixes the problem (for Photoshop CS5). Commented Feb 21, 2017 at 14:16

8 Answers 8


Resetting your preferences may fix your problem.

---WARNING--- This will remove any custom settings that you have set up in your application

Windows: Hold down AltCtrlShift while starting the program.

Mac: Hold down CommandOptionShift keys while starting the program.

If you are concerned about resetting all of the preferences, you can reset the settings for a specific tool by clicking on its icon int the top left hand corner of the application then choose reset tool from the drop down.

enter image description here

  • Thanks for the suggestion but this didn't fix anything- my prefs were reset but the shortcuts are still messed up
    – Yarin
    Commented Mar 31, 2013 at 12:45
  • That's the strangest thing I've ever heard of. the only thing I can think of is to look through the keyboard shortcuts and see if they look correct.
    – Circle B
    Commented Mar 31, 2013 at 13:28

This use to happen to me a lot and it just happened yesterday - after stuffing around with it for an hour I remembered what it was last time. Trying closing Chrome (or Firefox). The shortcuts started working straight away - no restart needed. Weird huh?


When my spacebar tool stops working, I have to close terminal. Hope this helps.

  • This worked for me just now. Must be that the space bar is intercepted by the terminal somehow. Commented Apr 27, 2019 at 14:15

After weeks of trying to sort this problem, we found the solution (in our case) was in the Dell Touchpad settings . . . turn off "TouchCheck" and all works fine.


Another possibility: check that you're not running another app that is also using the same keyboard shortcuts.


If you use CMD+H to hide a window while any Adobe software is running, it disables the spacebar hand tool shortcut. I've tried every other solution and this is the only one that has worked for the past four weeks.

So do NOT use CMD+H to hide windows. If you do so, and disable the shortcut, the only way to get it working again is to re-start your machine.


I don't have a definite answer, but this happens to me every once in a while. Restarting the machine helps always, I think.

And I don't think it is preferences.

  • You dont need to restart the computer – restarting Photoshop (or whatever) will do the job.
    – user17491
    Commented Nov 11, 2013 at 9:24

Quit the Adobe programs and relaunch Finder. Alt + Cmd + Esc (Mac) Works great without restarting computer.

Not the answer you're looking for? Browse other questions tagged or ask your own question.