1

So I've downloaded a google font known as 'Didact Gothic' from Google Fonts. It works perfectly when embedded in a website. However, Photoshop CS6 does something really odd to the 'w' glyph:

photoshop error

The .ttf file completely fine:

glyph specimen page

And it even works in Pages:

Didact Gothic working in pages

So what on Earth is going on? The rogue 'w' in photoshop appears to be from a different font called Mistral, I think. Bizarre. Any and all help appreciated.

2

Download a different version of the font.

Didact Gothic for example is found here:

http://openfontlibrary.org/en/font/didact-gothic

As are a lot of google fonts.

(This version worked perfectly for me, despite Font Book throwing a 'serious' error warning)

fixed

0

Un-install, re download a new copy and then install again, make sure Photoshop and any other Adobe application is closed to be on the safe side.

I've seen similar issues before and this has worked for me. If it doesn't you may need to try re-installing Photoshop.

  • 1
    its not very convenient having to reinstall photoshop every time it doesn't recognize a font, are you sure there isn't any other way – 0x6C38 Apr 17 '13 at 17:49
  • Did you try removing and getting a new copy of the font first like I said ? If not see what JWH said below – MephistonX Apr 17 '13 at 18:14
0

Finally I have found the version that worked in my case: Didact Gothic

In my case it had to be the OpenType version that worked like a charm. True Type variant mixed up "w".

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.