1

I'm trying to create a rectangle with two rounded corners and two pointy corners. I should be able to accomplish this by deselecting the "make all settings the same" icon in the Corner Options window, but for some reason, this icon is locked, and I can't seem to figure out how to unlock it (no, clicking on it doesn't work). I can adjust all four corners, but not each one individually.

enter image description here

  • Did you try creating a new document and creating the rectangle from scratch? Sometimes documents collect weird preference bits. – Lauren-Clear-Monica-Ipsum Sep 10 '13 at 21:42
  • New document from scratch idea didn't work. The corners are still all locked so that you can only adjust all four identically. – Steph Sep 10 '13 at 22:24
2

You can't round individual corners of a diamond shape... the shape has to be rectangle to alter individual corners.

Draw the rectangle, set the corner rounding options, then rotate it.

| improve this answer | |
0

You need to have the shape converted to a rectangle...

Object > Convert Shape > Rectangle.

Your yellow corner options should appear around the "rectangle" and thus allowing individual settings.

Hope this helps. This may only work for 4 cornered shapes.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.