2

Resize controls are hidden for paragraph text box in Photoshop and I can't figure out how to get them to display. Usually I double click the text layer and they appear, but not anymore.

Any ideas?

6

Your text layer is set to "point text" instead of "paragraph text".

To change it:

1) Right click on the text layer; 2) Click "Convert to paragraph text";

SOLVED! ;)

  • This was the answer for me. I'm surprised it has not been accepted as the best answer. I think it is. – Ryan Mar 25 '17 at 13:10
  • You don't know how long it took me to find this answer. – ThomasMcLeod May 13 '17 at 19:37
3

Have you got the Show Transform Controls checkbox selected?

Show Transform Controls

  • 1
    This is checked and I can see the transform controls for shapes and objects, but still not the paragraph text box. To expand on this, (1) I can still resize it, but the controls are invisible. (2) This problem is only occurring in a specific document that I saved. I have tried tranferring the content to a new document to no avail. – Wolf Cat Sep 13 '13 at 13:58
  • In my case the text layer was a "point text" layer (I'll have to go learn what that means), but switching to "paragraph text" didn't fix the issue. Turning on "Show activation controls" (something I've always overlooked, as I'd never realised it was an option) did the trick. Thanks. – inspirednz Feb 10 '18 at 0:43
1

Solution: I had view mode set to "Painting". I changed it to "Design".

enter image description here

  • In my case I had essentials selected and clicked "Reset essentials". But this is not the real solution, there must be an option which when doing this gets reset to it's initial state. – Alvaro Nov 26 '16 at 17:24
0

View > Extras will control the visibility of an area text box. Make certain that item is checked in the menu.

  • This is checked and I can see the transform controls for shapes and objects, but still not the paragraph text box. To expand on this, (1) I can still resize it, but the controls are invisible. (2) This problem is only occurring in a specific document that I saved. I have tried tranferring the content to a new document to no avail. – Wolf Cat Sep 13 '13 at 13:59
0

I found when it happens, but I'm not sure why.

When the panels are collapsed the text box doesn't show.

enter image description here

When they are expanded it does.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.