1

I'm trying to export rendered object from Cinema 4D into Adobe Illustrator.

This is what I see in my render view of Cinema 4D: enter image description here

This is what I see when opening exported .ai file in AI: enter image description here

As you see object arrangement on the right side is totally screwed up. I've tried to turn off Layers option during export. This text is created using Extrude NURBS if that makes any difference.

How to fix it?

2

Each letter is separate path. Turns out if I combine all paths into single, the problem is solved.

1

Try adjusting the "Surface" shading options in the export window.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.