When I export to PDF from InDesign, the text appear thick & clumpsy in the resulting file. They look correct in InDesign, they look correct if I print from InDesign but when I export (PDF/X-1 or any other preset) they get darker and loose their elegance.

I can get around the problem by outlining all text before exporting, but that feels like '98 all over again and I'm working on a 70 page catalogue so I'd rather not as I would also loose the 'copy & pastability'.

Did anyone come across this problem?

  • Do they look correct if you print the PDf?
    – Scott
    Oct 28, 2013 at 6:06
  • If I print from InDesign, the original text looks perfect while the outlined version looks a bit more rough. If I print the PDF exported from InDesign, the outlined version looks better.
    – oskare
    Oct 28, 2013 at 6:51
  • Is it all fonts or just a few particular fonts? Have you used these fonts before without an issue?
    – Scott
    Oct 28, 2013 at 13:23

2 Answers 2


After doing the obvious things like restarting InDesign and restarting the OS (and on Mac, clearing the font caches), the next step I would take would be to save the document as IDML and create a completely fresh copy from the IDML file. That ensures that the problem didn't come from some cruft that built up in the InDesign file itself during editing.

If the problem persists, create a new blank document of one or two pages and fill it with placeholder text using the troublesome font. If the problem appears when you export that to PDF, but not if you use a different, known good font, then the font file is probably corrupt and needs to be repaired or replaced.

If that still doesn't fix it, make sure that the font allows embedding. The font tab in Acrobat's Preferences > Properties panel will give you the clue to that.

This may be a version-specific problem related to Acrobat, since you don't say which version you are working with. There were a number of printing and text-rendering issues that were fixed in an update to Acrobat and Reader X (I don't know of any for XI). It's always a good idea to check for updates anyway.

As a next-to-last resort, reset InDesign's preferences using Ctl-Alt-Shift/Cmd-Opt-Shift while InDesign is loading.

Let us know the results.


IF you export to PDF and then open in Preview, export again to PDF using preview the font issue goes away. After following these steps the files opened correctly in Acrobat.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.