3

I made an image in Illustrator with the pen tool and stuff and now it's kinda transparent. When I click the opacity however, it says that it's 100% on both the layer and the path. I have other layers that look perfectly fine, and if I multiply this layer then the opacity increases. I'm not sure what the problem is.

Transparency window and appearance windows say 100%. Also, I discovered that when I take a path from the layer and put it on a different layer, the opacity works fine.

Here's a capture:

enter image description here

You will see 2 objects and a lion cartoon, the lion cartoon was imported from google chrome, so the orange object on the right is on the lions layer, and the orange object on the left is on the layer where I created it. Hope the picture explains something XD

  • Are you sure you mean you made a vector and not an image? Reason why I ask, images are typically raster based and Illustrator is a vector based program. Do you mind posting an example because I would like to know what you are doing. – DᴀʀᴛʜVᴀᴅᴇʀ Oct 30 '13 at 2:01
  • "with pen tool and stuff..." is pretty non-descriptive. Check if there's an opacity setting in the Appearance Panel with the object selected. – Scott Oct 30 '13 at 2:26
  • 1
    Select one of the 'kinda transparent' objects and, in the Transparency window or in the Appearance window, make sure the blending mode (drop-down menu) is set to 'Normal'. – TehMacDawg Oct 30 '13 at 2:34
6

There are multiple ways to change the opacity of an object.

1) Change the opacity of the entire layer. This is not your problem, since you're already stated that it's at 100%.

2) Change the opacity of the path. Also not your problem, as you've stated.

3) Change the opacity specifically for the stroke or fill. This may be your problem. In the appearance panel, click the expand arrow to the left of the stroke and fill effects and ensure opacity is set to 100%.

0

In the options panel in the Appearance window, try "Reduce to Basic Appearance" this was what I had to do when working through some tricky buried transparency effects from an svg file I imported.

0

I was working on a file with a transparency problem. The transparency panel showed 100%. First I opened the Appearance panel, and selected the Hamburger menu and then selected Clear Appearance. When I went back to the Transparency panel it showed the image at 50% and I was able to change the transparency.

New contributor
Cherri LaMarr is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.