I'm using Illustrator CS6 on OS X. When choosing View -> Actual Size, the displayed elements are smaller on the screen than their actual size, say in centimetres. How can I "calibrate" Illustrator to my screen's resolution (dpi) so that it can display objects at life size when using 100% zoom?

(Acrobat does have a DPI setting in its preferences, and I assume Illustrator must have it too. But I cannot find it.)

Edit: To clarify, if I put a ruler next to the screen, and also turn on the ruler in the document, I want them to match up when selecting View -> Actual Size.


6 Answers 6


Illustrator doesn't have a setting to adjust the Actual Size view of print documents to a screen's pixel density.

To 'calibrate', I helped myself by holding an A4 sheet against an A4 document on the screen and zooming until they matched. Then I – ahem – wrote down the zoom percentage on a super-sticky Post-it, which now adorns the frame of my screen… (The percentage works for InDesign and Office applications as well.)

Shortcut key workaround: Illustrator can't have a shortcut key for a user-defined zoom percentage, nor can you record an Action macro for that (which would have allowed for a shortcut key). A workaround would be to create a custom view of your document at that zoom percentage View > New View… and then Save the document. This custom view is then saved within the document file and appears in the View menu. Illustrator allows to set shortcut keys to change to custom views of documents. Use Edit > Keyboard Shortcuts… and in the drop-down menu choose Menu Commands > View > Custom View 1.

(based on Illustrator CS5.1)

  • The custom view workaround is great, thanks! This solves my problem.
    – Szabolcs
    Nov 7, 2013 at 16:09
  • @Szabolcs This may also be interesting in combination with Illustrator's option to show multiple windows of the same document Window > New Window (especially if you have a larger screen or use multiple screens.)
    – TehMacDawg
    Nov 7, 2013 at 22:39
  • Thanks, this is useful too. I'm using it now. I'm not very good with Illustrator, so all of these comments help a lot.
    – Szabolcs
    Nov 7, 2013 at 22:42
  • My tip: if your art board fits on your monitor at "actual size" (if the physical paper you are going to print to can fit on your monitor within the Illustrator interface) then you can add custom art boards above and below your real art board so that "Fit All in Window" (Ctrl-Alt-0 on Windows) makes your main artboard the right size. Just repeatedly move your custom art boards up/down and perform Fit All until things match up. From that point on, you can zoom in/out as you like, and when you want to see the real actual size just Ctrl-Alt-0. (Tip: showing/hiding rules affects the zoom.)
    – Phrogz
    Jul 15, 2015 at 18:06

The Macintosh 128K had a 72PPI display, as did many subsequent Mac models. Lots of print design applications used the known display PPI to their advantage and were able to show documents at very close to their physical size.

Displays have increased in pixel density, and these days 72PPI is considered incredibly low density. Typical PC displays in the early 90s were around 96PPI.

I believe Illustrator, InDesign and a few other applications still make the assumption that your display is 72PPI, which means zooming to “actual size” is smaller than it should be.

If you know your display’s PPI, you should be able to work out the zoom level needed to pretty accurately display elements at their actual size.

The formula to work out the percentage zoom should be:

( your_screen_ppi / 72 ) × 100


  • This formula does not hold to be true on Windows. My 84ppi monitor requires about 130% zoom for actual size, not 116% as your formula would imply.
    – Phrogz
    Jul 15, 2015 at 17:54

Photoshop supports specifying pixels-per-inch (ppi) and actual size measures on-screen to actual size. That ai does not do this is literally incredible In my experience I often have to thicken strokes and areas when shrinking logo elements in order to keep them from getting spindly on a small label or the like. Without calibration I have to do the above song and dance to see what might need to be done. As I say, so easy to implement in the product and so utterly impossible to believe that it hasn't been done. Even if there are 72's buried all through the code, this is readily fixable in any modern programming language. Shame on you, Adobe.

  • 2
    I'm not sure this addresses the question, which is about Illustrator.
    – DA01
    May 15, 2014 at 0:35

I found that on my dell latitude D630 when I make cmyk 300 dpi document and zoom it to 150% then it fits on real size.


Just divide your dpi resolution for 72 and there you go. For example, mine is 113 so 113/72=1,5694444... so I have to set the zoom to 156,94%

  • This answer could be expanded by explaining why this fixes the issue. Dec 5, 2016 at 15:40

Go to Edit Preferences General and ensure the following checkbox is unchecked:

[ ] Display Print Size at 100% Zoom

enter image description here

  • This feature available for new Illustrator versions. e.g. in Illustrator 2015 CC this flag does not exist Oct 10, 2020 at 13:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.