1

Ok I tried a few times rendering my 3d animation to video custom 1280x720, image aspect 1.778 pixel aspect 0.9. So far when you see it as it renders it appears to look fine, but after all the rendering was done and viewed the video on VLC it wasn't even the right size, it was 720x480 and the width appeared squeezed and didn't even fit right as 16:9. Did I do something wrong? I can't figure out why that happens, can anyone help?

2 Answers 2

1

It's a 3ds problem. You can solve it by rendering in frames (single photos, if you will) and compile it into a video afterwards. This has been a problem for years and they still haven't fixed it, unfortunately...

2
  • Very interesing. If it is a common 3ds problem, then why are people still using 3ds Max. Do you know of an application that can join all single images into a video?
    – wolverene
    Commented Nov 17, 2013 at 14:12
  • Actually for my situation this one worked. Sure it didn't produce a video as a I wanted. It just got me to do more work to join all the single images into a video. Thanks.
    – wolverene
    Commented Jan 25, 2014 at 5:57
1

You need the pixel aspect to be 1.

0.9 will squash it 10%. It basically means for every 10px vertically, it only covers 9 horizontally, causing the squash.

4
  • Hmm, this gives me an idea to try something. I will be back with some results. thanks.
    – wolverene
    Commented Nov 17, 2013 at 14:13
  • I rendered it with 1.0 pixel aspect. still came out the same. I wonder how 16:9 can be achieved.
    – wolverene
    Commented Nov 17, 2013 at 14:25
  • still came out the same. 720 x 480 instead of 1280 x 720. I even tried to be funny and made the pixel aspect 2.0 but still didn't work.
    – wolverene
    Commented Nov 17, 2013 at 14:35
  • If you have it set to image aspect 1.778 and pixel aspect to 1.0, it should come out square pixels 16:9. If that doesn't work, take a look at your camera object settings, both the camera and render settings can affect the output.
    – John
    Commented Nov 18, 2013 at 13:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.