1

I have created a colour gradient I wish to use, but when I go to Blending Options > Gradient Overlay it applies the gradient but only in black and white (suddenly my colours are only grey/black/white.

I've checked the settings by going to Image > Mode > RGB and that is fine. I've also checked the colour settings under Edit > Colour settings > SRGB so I am at a loss as to why it keeps doing this.

Does anyone know what I need to do?

5
  • 1
    have you checked your layer blending mode properly?
    – Ibrahim
    Nov 18, 2013 at 18:12
  • 1
    Ensure you don't have a layer mask highlighted.
    – Scott
    Nov 18, 2013 at 19:37
  • The blending mode should be set to normal and is found in a list at the top of your layers panel and contains terms like Multiply, Subtract, Hard Light, etc... Nov 18, 2013 at 23:25
  • Hi Bart, yes thats set to normal. Totally bizarre how it only changes the colour mode once I add the gradient layer.
    – user17674
    Nov 19, 2013 at 21:02
  • Does this happen with any coloured gradient or just the one in particular that you want to use? If it's just your one perhaps the opacity settings for the gradient aren't high enough? Good luck with this, it's definitely a bizzarre one :)
    – Jenna
    Nov 20, 2013 at 22:19

2 Answers 2

2

The default color for gradient is black and white.
Make sure that you didn't skip some steps and click ok button before color it.

3 Steps to make sure that you already color it.

  1. Start with Blending Option >> Gradient Overlay
  2. Click the B/W gradient to change it.
  3. Gradient Editor popup, you can change what color you want.

Enjoy!

0

In the layer box, double click on the gradient overlay effect, next to the eyeball icon. There, you can customize your gradient. Same goes for any layer property. You can select the type of gradient (one color, two color, etc), and also the colors used in the gradient. I just figured this out last night!

Aaron

Not the answer you're looking for? Browse other questions tagged or ask your own question.