0

I'm using the pencil tool with a 1 px brush. I'm trying to fill in some pixels, but in the pictures below there are certain pixels I cannot fill in. If I use the pencil tool on them, nothing happens. I thought the pencil tool was to get precision. Why can't I fill in the pixels in the picture below? Also, the pencil tool when it does work, most of the time never places in the pixel in the right spot. If my mouse is hovering over the pixel that I want to fill, and left-click to apply, the pixel below or diagonal to the cursor is filled in! What is up with that?

Can't fill in pixels...

  • 1
    I see you have two layers there. You sure you're working on the correct layer? – DA01 Jan 29 '14 at 7:32
  • 3
    Any chance you have a hidden selection? This would allow you paint in one area, and not in another. – TunaMaxx Jan 29 '14 at 19:39
  • Hidden selection would be my guess too. – Mordred Jan 29 '14 at 20:25
  • hit f5 and open your brushes panel and check your brush's spacing. If it's not the problem try selecting a square brush and try again – Ferdi Çıldız Feb 8 '14 at 7:47
0

I had luck with turning off the grid. It seemed like the pixels weren't lining up with the grid and photoshop was having a problem lining them up. That solved the problem for me

0

I solved this by turning off "Snap" under "View". I think it is trying to snap to a guideline or grid mark and failing.

-2

set the hardness to 100% idk if it is but that is what i think its about

  • 2
    Ahem, please? Please explain in good language what you mean. As it stands this is more a comment than a valid answer ... Nevertheless welcome! – Mensch May 28 '16 at 19:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.