2

On my screen in cinema 4D I see this - enter image description here

Which is the low poly effect I want.

But when I render it in the picture viewer and exported result, looks like this - End result

Is there a setting to turn the lines off?

Thanks in advance.

1

It could be the fact that you applied a sketch toon material and enabled the sketch toon render option in the render setting.

1

Try to uncheck this one

Try to uncheck «Sketch and Toon» in your Render Settings.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.