0

First of all, let say to you I'm pretty new to Maya, and I just started to texturing.

My question is, everytime I move or resize an UV, every other adjacent UV in the plane get's distorted.

So I'm asking if there is a way to turn this "feature" off

As Johnatan asked here is the image http://imagizer.imageshack.us/v2/800x600q90/546/y1og.png

This happens with every transform, like rotation and moving as well... Thank you for your time

  • Not sure if SO is the right place for the question but an image of what's happening would help – jonathan topf Jan 25 '14 at 11:28
  • i uploaded an image already =) I think i can ask this here, since there is a Maya tag available... – HoTag Jan 25 '14 at 12:10
3

You have Soft Selection Mode turned on

  • You can toggle it on and off with b
  • You can adjust the size of the falloff by holding down b and dragging the mouse
  • You can change other settings for it by going to Tool Settings (double-click the Move tool in the toolbox, among other ways)

Soft select off: soft select OFF

Soft select on: soft select ON

It's a useful tool, at least when you can turn it on and off :)

|improve this answer|||||
  • Thank you so much! this is a thing that is so common that no one explains, but at least now I can control each UV individually! Thanks fo rthe tip =D – HoTag Jan 26 '14 at 0:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy