2

I'm trying to change the "3" to a gradient, but when I click the gradient icon it just goes black and the gradient settings to not take effect. I tried going to object > expand but that didn't do anything.

Here are screenshots.

Selecting the fill works.

enter image description here

Selecting the gradient does not work.

Gradient just turns it black

11

Add a new fill to the text via the Appearance Panel. Apply the gradient there. And be certain to move the new fill so it is above the "Characters" item in the panel.

Appearance

Live text can not contain a gradient fill as the primary fill (don't ask me why).

2
  • Still no luck :( Here's a screenshot of my update. – evan Feb 6 '14 at 20:38
  • 2
    Move the gradient fill above the <characters> in the Appearance Panel. Note the order of things in my screenshot. – Scott Feb 6 '14 at 20:40
0

Mike is right. Just open your file, ensure you are on the right layer. (if you can't see Appearance on your right panel, goto window on the menu-bar and chose Appearance from the drop-down list)

Select your text, click on the little arrow next to the four lines on your right hand-side in Appearance. From the list select Add new fill, click the arrow next to the colour on fill and chose your fill.

Same thing for stroke.

-2

Just 'Add New Fill' to the text from the options in the Appearance panel then gradients will work on live text.

https://www.youtube.com/watch?v=3Gg3wlfosBY

1
  • 1
    Please explain better. Suppose the link you gave is broken then your answer is useless ... BTW: Welcome to GD.SE! – Mensch Feb 20 '15 at 16:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.