2

When I change a shape's border radius after editing the vector points, it snaps back to the original shape. Any ideas?

gif

  • Seems the previous edit to this question made it too general. This appears to be a Sketch issue. – Scott Feb 13 '14 at 20:25
  • ups, i misread the tag "illustration" for "illustrator". – benteh Feb 13 '14 at 20:36
  • @boblet it was also tagged for Illustrator.. I removed that tag. The gif has absolutely no relation to Illustrator. So it may have simply been mis-tagged to start. – Scott Feb 13 '14 at 20:39
  • Ah, ok, i found it a little confusing, and there is the explanation. All is well; back to where it started. Weird problem, though. – benteh Feb 13 '14 at 20:44
1

You might want to try editing the radius of each point individually. You can do that by selecting a point and then choosing the Rounded point mode. You can read more about this here: http://www.bohemiancoding.com/sketch/help/manual/vector-editing/using-the-vector-tool/

Rounded corner

| improve this answer | |
1

I believe it is a bug that you might be facing. I tried doing what you did and it worked fine.

There are however two ways to control radius, one is only on Primary Selection which only gives you overall radius control.

Primary Selection

And secondary Selection which allows you to control each point individually by selecting the required point.

Secondary Selection

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.