I've drawn a simple logo with some curve, and when I resize it it losts all it's curves, why? I've tried with the mouse and with the numeric value with the same result from 7cm to 0.5cm, here is the example:

Original 7 cm

enter image description here

Resized 0.5 cm

enter image description here

Align to pixel, align to grid and align to point are all disabled, what could it be?

The problem seems to be in U and F of the logo, I've used outline mode to see if there were some unclosed shape, but it seems to be ok.

enter image description here

This is the resized version, from 7.5cm to 0.25cm

enter image description here

As you can see, the more I resize the logo, the more the shape lost it's original form. Never happened to me! Could it be some issue of Illustrator CS5.5?

  • 1
    Same bug here. No other way than export to EPS and import again :/ - Complex shapes united usually have this problem; The exceptions are when u draw not using pathfinder commands. (2 cents from a senior graphic designer) In Adobe forum, they evase the question answering it was only a "Scale Strokes turned off" matter. Sep 27, 2011 at 21:17

4 Answers 4


Obviously, It wasn't a bug, It's an option in the transform panel called Align to Pixel Grid.
Sorry Illustrator!

enter image description here


At first glance, I'd guess this has to do with proportional line scaling - is that turned on? If it is, I'd try turning that off (Preferences -> General -> Scale Strokes & Effects).

  • 1
    Thanks for the advice, unfortunately it's already turned off. Could this be something with unseen unclosed shapes?
    – vitto
    Jul 11, 2011 at 13:10
  • Yup. that's always a good suspect. Uh...can you duplicate the layer (so you're not working with the original) and look at the points / paths? Or possibly export the vector information and import it to something to verify the curves (e.g., import them to Photoshop). Or maybe isolate each individual curve? Jul 11, 2011 at 19:43

The only way to avoid the problem was to export it in FXG format, importaing it in Flash, re-exporting it in FXG and than importing it with Illustrator, the problem is solved.


Exporting in EPS and importing works too.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.