My client sent the print PDF I provided him with to a print studio. They replied that the black CMYK profile is set to 100/100/100/100 and they need it in 64/55/53/100. How do I fix that? I'm designing in Photoshop and exporting with Bleeds in Illustrator.

  • do you mean "blacks" are 100/100/100/100 ? – horatio Mar 21 '14 at 14:11
  • yes, sorry, the blacks are of that value. – imre Mar 21 '14 at 18:08
  • Ask the printer for a color profile you can use in PhotoShop when you export to PDF. – DA01 Mar 21 '14 at 19:22
  • They already told me they need the blacks at 64/55/53/100. How do I achieve that in PS or AI? – imre Mar 21 '14 at 20:12

What the printer is telling you is that you're over-inking your rich blacks. Maximum ink coverage is almost always much less than 300% total (275% in this case), depending on the press and the paper, so a rich (or "built") black can't be 100% on all plates. There's more information on black vs. rich black here.

I'm guessing, since even RGB black from Photoshop isn't 100/100/100/100, that you've accidentally used the Registration black somewhere in the document. Registration black is only for registration marks, never for live art or text in a document.

To see exactly where you have problems, if the above hasn't made it obvious, open the PDF in Acrobat and under Tools > Print Production select Overprint Preview and check the "Simulate Overprint" checkbox. As you move your cursor around the black parts of your artwork, watch the figure for "Total Area Coverage". Anywhere that number goes over 275% is a problem you should fix, either in Photoshop or Illustrator, depending on where it was created.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.