I have been downloading google fonts for the last few months and not been aware of any issues. They normally work fine. However, today I downloaded 3 more - I am using suitcase to manage these fonts and all my other applications are seeing the fonts fine BUT Illustrator CS6 is only seeing one of them.

The fonts in question are Cuprum and Philosopher

I have tried using skyfonts - not worked - read some helpful post on this site and tried: Mac OS Library/Application Support/Adobe/Fonts - not worked. Read someone else who did this /Applications/Adobe Illustrator CS6/Fonts - not worked for me.

I have repaired the disk permissions on my mac and turned it off for half an hour.

I have created fonts folders and put the fonts in every combination of application support / Application fonts/ Illustrator CS6 folder etc etc etc and both Mac OS Library and User Library and then re started illustrator and restarted the mac but NOTHING IS WORKING TO MAKE ILLUSTRATOR SEE THESE TWO FONTS.

I am an experienced (20 years) graphic designer using an Apple mac and this has me comnpletely stumped.

At the moment I am having to type the text in Indesign, create outlines and copy and paste to illustrator. I don't use in design often so don't know my way around it, and have never had this problem with other google fonts before.

Help please...... if you can

PS - I have also now run the apple script to clear the font caches - deleted all instnaces of the font from the whole sysstem run the script again restarted and re-installed and guess what - still not seeing these fonts in Illustrator.

Suitcase displays them as Open source but In design puts a TrueType icon.

UPDATE: 24 hours later - Problem solved - After reading some info on another forum relating to an Indesign font issue. Illustrator is putting the fonts in a separate section at the bottom of the font list, and I did not see them. Not sure why, as all other apps list alphabetically (I have never had this before). After giving up defeated, my spirits are soaring now. - Hope this is helpful to others.

  • Chances are it's due to a conflict with some other active font.
    – Scott
    Commented Mar 26, 2014 at 21:00
  • I don't use a Mac, but ( helpx.adobe.com/x-productkb/global/… ) suggests that there are several "system-wide" font install options, some of which are per-user. check this
    – horatio
    Commented Mar 26, 2014 at 21:44
  • I can imagine per-user might be a problem if, for example, one uses "sudo." Additionally, the I note that "Cuprum" is a True Type outline format within the OTF file. Not sure if this is significant.
    – horatio
    Commented Mar 26, 2014 at 21:49
  • Thanks @Horatio - but I already did most of the relevent stuff on this trouble shooting page. I also removed all the fonts from the Library and just added in the Cuprum and Philosopher - but still nothing.
    – Linda Wild
    Commented Mar 26, 2014 at 23:46
  • did you try sorting the font list differently (i.e. toggle "friendly font names")? Adobe Garamond is under "G" in these cases.
    – horatio
    Commented Mar 27, 2014 at 14:13

2 Answers 2


Cooperatively, the problem was:

"Did you try sorting the font list differently (i.e. toggle "friendly font names")? Adobe Garamond is under "G" in these cases." – horatio

"I am not sure how to toggle friendly font names, but most of them are in friendly format already. However, this is the issue, and Illustrator is putting these 2 fonts in their own section at the bottom of the font list. So now my problem is solved." - Linda Wild

The sorting setting in Illustrator is edit>preferences>type>"show font names in english"

While it is unclear to me if this setting has any bearing on the placement in the list in this particular case, if you can't find the font, it may be in a different-than-expected-place on the list.


I had similar problems trying to use Open Sans in AI. Story and solution. There was apparently a conflict, so I searched for open sans on my hard drive and deleted it. ... Conflict still existed. Went to font book, and it was still there! deleted it here, and then installed it via Creative Cloud. Now it appears in AI, but not in font book! At least I can use AI.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.