1

When I'm working in CorelDraw and my paper size is A4 (it's shows in the left upper corner) I keep the size of my poster into the limits of my borders/paper. Meanwhile, I have nothing changed in the settings and I go to export my .cdr file :

enter image description here

it is not centered in the paper as you can see ...

enter image description here

when im going to print the above RGB file(poster) it is printed all but leaves a big gap at the right of the page of my paper, and at the left side of my paper has no border at all

I do not understand what I am doing wrong. How can I correct the issue?

  • Are you exporting with "Selected Only" unchecked? – cclark413 Apr 4 '14 at 13:03
  • 1. Could you take a screenshot of your workspace so we can see what the document looks like in CorelDRAW? – Alicja Z Apr 5 '14 at 22:30
  • 2. Are you sure you don't have any white or transparent objects behind the poster (or within the poster group) that stretch out to the right further than the poster itself? – Alicja Z Apr 5 '14 at 22:31
  • Maybe it is just me, but second and first images look the same. I'd think instead of being too concerned about whatever difference it is between these that I can't even see looking at it a few times, that you might think more about text sizes and general design issues to make it communicate better. – Cakey Aug 24 '14 at 3:00
2

Check SCALING options before exporting. if you are not sure about scale and really clueless about white band then just group everything on the page by pressing ctrl+A and ctrl+G, double click on RECTANGLE TOOL and then Powerclip (Effects > powerclip > Place Inside Container) the grouped elements into the rectangle. This will hide all overflows.

1

I am posting a reproduction of your image. You can not see the problem in the first post becouse it is a white area on the white webpage but your problem is marked with the red rectangle:

Making evident the problem

As you can see your file has an area outside your paper (red), becouse you have some "phantom" objects. This can be for example the border of a bitmap including transparent ones (green) some effects arround some objects, like drop shadows, or rotated bitmaps (cyan) or just a little object with a color you cant see, like white or no color at all (purple)

To see all thoose objects you can swich the viewing mode Menu > View > Drawing lines

To solve the problem you can either crop the individual objects or using the power clip option to put everithing inside a page size rectangle.

  • Most likely scenario, if he's exporting as an image. – Aasim Azam Mar 26 at 10:35
  • Power Clip can hold vectors and raster, so it is an universal solution. – Rafael Mar 26 at 12:51
0

This is probably because you're using non-borderless Printer (border-type printer).

This will always make a margin on your printed paper because the print head can't print on the edge of the paper.

You can read printer manual if it really support borderless printing and how to activate that feature on the printer driver software.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.