How to make rulers and grid show the same coordinates and units?

Currently it shows absolute delirium for me:

enter image description here


You either have (as you noted yourself) different units set for the grid and ruler, or the grid is set to repeat on a weird interval.

You can change the units of the ruler by right clicking on it. For the other settings, you have to look into the preference pane (⌘+K or ctrl+K). Units are obviously under the Units tab. Changing the grid is done under the Guides & Grid tab and then the setting Gridline every: where you can choose how often the grid repeats. The ruler repeats with a multiplier of 6 when using points or pixels, and 10 when using mm or cm, so to line them up you should do the same with the grid (and change the setting Subdivisions accordingly).

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.