2

I am developing a flyer that will be distributed as a PDF, and our requirement is that it be "Section 508" compliant, that is, readable by a screen reader. I am trying to add alt tags to meet this requirement, but when I go to Object -> Object Export Options and click on the Alt Text tab, the Alt Text Source pull-down menu is greyed out and does not allow me to do anything.

Does anyone have any idea of what is wrong here?

  • 1
    Two things that come to mind: 1. Maybe you have the actual image selected, not the image frame. 2. It could be possible that you don't have anything selected, while you have that Object export options window` open. – Joonas Apr 27 '14 at 2:18
  • It appears you asked and received an answer here: forums.adobe.com/message/6333851?tstart=0 if you could be so kind as to leave what worked for you and mark it answered, it would help others that might come across this issue. – Ryan Apr 27 '14 at 11:53
2

I took two steps to resolve my issue, although I am not sure that the first step was necessary.

  1. I trashed my InDesign settings per the guidance here: http://forums.adobe.com/thread/526990
  2. I discovered that I was incorrect in trying to set the alt tag on the image itself; like @joonas suggested above, the frame must be selected for alt tags, and not the image itself.
|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.