0

Although layers are visible, some are not exporting. There seems to be no consistency with this, from artboard to artboard.

enter image description here enter image description here

In this case, I cannot see "mBTC" or "VIRES IN NUMERIS" I'm totally stumped.

Here is a download of the project, I apologize for the size http://ge.tt/7My7izf1/v/0

  • 1
    Make certain nothing is set to Overprint, and you do not have overprint preview on. – Scott May 6 '14 at 0:14
1

Finally figured this out thanks to Why can I only see a path when it's not white?

Although my solution was a bit different since I didn't have "Simulate Colored Paper" on.

(1) Turn overprint preview on (View > Overprint Preview). This will at least let you see what is and is not showing (2) Add to your panels the Object Properties pane (3) Click on the objects that do not appear (4) Unclick "Overprint Fill"

enter image description here

| improve this answer | |
0

This may be just a work around, but moving all your elements out of the clipping path [that Illustrator tends to create], in the layers palette, enabled me to 'save for web' with all elements visible.

enter image description here

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.